Geo @ ObjectGraph

Earth and Environmental Science Blog

Hey there! Thanks for dropping by my blog! Take a look around
and grab the RSS feed to stay updated. See you around!

I just finished installing ArcGIS server 10 and I’m exciting about it… but wait a minute, the Manager page is not accessible after rebooting machine. Since I’m a .NET developer, it sounds familiar to me. The solution was re-enabling .NET 2.0 for IIS like below:

aspnet_regiis.exe -i -enable

The comments section of the documentation page says, 9 out of 10 this will work and I agree with it. In my environment, Windows Server 2003, above program is located at :

c:\Windows\Microsoft.NET\Framework\v2.0.50727

I hope this will help someone.

Documentation Page is here.

http://msdn.microsoft.com/en-us/library/k6h9cz8h(v=vs.80).aspx

 

You can leave a response, or trackback from your own site.

2 Responses to “ArcGIS Server 10 – 404 Not Found Error After Installation”

  1. I must say thank you! I experienced a strange thing with my internet server. Last night (15.4), everything worked fine. Then this morning, none of my webadf based clients work, I can not get contact with my wms capabilities files (from internet) and on the server, the manager and the servicies directories wont show. All I get is Error 404! I tried to restart the server, the ArgGISSOM, my IIS, nothing worked (I have an arcGISserver10 installation with servicepack1).
    I could see arcgisserver was running, I could access it through ArcGISdesktop on the local server.
    Then I tried the commando suggested her and VOILA! The clients worked again!
    Thank you so much!

Leave a Reply to Vdl